port kmod-ipv6 to the new system
[openwrt.git] / package / kernel / modules.mk
index 51b7d8a..090945c 100644 (file)
@@ -281,6 +281,13 @@ KCONFIG:=$(CONFIG_BRIDGE_NF_EBTABLES)
 endef
 $(eval $(call KernelPackage,ebtables))
 
+define KernelPackage/ipv6
+TITLE:=IPv6 support
+DESCRIPTION:=Kernel modules for IPv6 support
+KCONFIG:=$(CONFIG_IPV6)
+FILES:=$(MODULES_DIR)/kernel/net/ipv6/ipv6.$(LINUX_KMOD_SUFFIX)
+endef
+$(eval $(call KernelPackage,ipv6))
 
 define KernelPackage/ppp
 TITLE:=PPP modules
This page took 0.022739 seconds and 4 git commands to generate.