From 005ecd42682b8b6231f61f1ef29c2d1dbdff174b Mon Sep 17 00:00:00 2001
From: juhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Date: Thu, 7 Apr 2011 20:53:25 +0000
Subject: [PATCH] ar71xx: create a separate profile for the Atheros DB120 board

Signed-off-by: Jaiganesh Narayanan <jnarayanan@atheros.com>

git-svn-id: svn://svn.openwrt.org/openwrt/trunk@26520 3c298f89-4303-0410-b956-a3cf2f4a3e73
---
 target/linux/ar71xx/generic/profiles/atheros.mk | 11 +++++++++++
 1 file changed, 11 insertions(+)

diff --git a/target/linux/ar71xx/generic/profiles/atheros.mk b/target/linux/ar71xx/generic/profiles/atheros.mk
index 97d503257..60b109acc 100644
--- a/target/linux/ar71xx/generic/profiles/atheros.mk
+++ b/target/linux/ar71xx/generic/profiles/atheros.mk
@@ -39,6 +39,17 @@ endef
 
 $(eval $(call Profile,AP96))
 
+define Profile/DB120
+	NAME:=Atheros DB120 reference board
+	PACKAGES:=wpad-mini kmod-ath9k kmod-usb-core kmod-usb2 kmod-usb-storage
+endef
+
+define Profile/DB120/Description
+	Package set optimized for the Atheros DB120 reference board.
+endef
+
+$(eval $(call Profile,DB120))
+
 define Profile/PB42
 	NAME:=Atheros PB42 reference board
 	PACKAGES:=wpad-mini kmod-ath9k kmod-usb-core kmod-usb-ohci kmod-usb2
-- 
2.20.1