From 03b5f460f4d0c245c5091118ca291038493242cc Mon Sep 17 00:00:00 2001
From: olli <olli@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Date: Thu, 9 Feb 2006 23:08:33 +0000
Subject: [PATCH] replace 'mkdir -p' by 'install -d -m0755'

git-svn-id: svn://svn.openwrt.org/openwrt/trunk@3209 3c298f89-4303-0410-b956-a3cf2f4a3e73
---
 openwrt/package/iftop/Makefile | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/openwrt/package/iftop/Makefile b/openwrt/package/iftop/Makefile
index 0ef547313..02e75acd0 100644
--- a/openwrt/package/iftop/Makefile
+++ b/openwrt/package/iftop/Makefile
@@ -55,7 +55,7 @@ $(PKG_BUILD_DIR)/.built:
 	touch $@
 
 $(IPKG_IFTOP): 
-	mkdir -p $(IDIR_IFTOP)/usr/bin
+	install -d -m0755 $(IDIR_IFTOP)/usr/bin
 	$(CP) $(PKG_INSTALL_DIR)/usr/sbin/$(PKG_NAME) $(IDIR_IFTOP)/usr/bin/
 	$(STRIP) $(IDIR_IFTOP)/usr/bin/*
 	$(IPKG_BUILD) $(IDIR_IFTOP) $(PACKAGE_DIR)
-- 
2.20.1