From 351db39bc70c5ef53dfd063d705f2322b014ed94 Mon Sep 17 00:00:00 2001
From: florian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Date: Mon, 6 Jul 2009 11:21:22 +0000
Subject: [PATCH] [brcm63xx] add a profile with no Wi-Fi drivers enabled,
 useful for bcm6338

git-svn-id: svn://svn.openwrt.org/openwrt/trunk@16708 3c298f89-4303-0410-b956-a3cf2f4a3e73
---
 target/linux/brcm63xx/profiles/103-No-WiFi.mk | 17 +++++++++++++++++
 1 file changed, 17 insertions(+)
 create mode 100644 target/linux/brcm63xx/profiles/103-No-WiFi.mk

diff --git a/target/linux/brcm63xx/profiles/103-No-WiFi.mk b/target/linux/brcm63xx/profiles/103-No-WiFi.mk
new file mode 100644
index 000000000..13a4eea53
--- /dev/null
+++ b/target/linux/brcm63xx/profiles/103-No-WiFi.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/NoWiFi
+  NAME:=No WiFi (BCM6338)
+  PACKAGES:=kmod-spi-bitbang kmod-bcm63xx-spi
+endef
+
+define Profile/NoWiFi/description
+  Package set compatible with BCM63xx routers without Wi-Fi (e.g: BCM6338-based).
+endef
+
+$(eval $(call Profile,NoWiFi))
-- 
2.20.1