From 7817b5c7113a73d33318a1174e4556c9db94deb4 Mon Sep 17 00:00:00 2001
From: nbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Date: Wed, 31 May 2006 23:36:37 +0000
Subject: [PATCH] fix busybox build

git-svn-id: svn://svn.openwrt.org/openwrt/branches/buildroot-ng/openwrt@3878 3c298f89-4303-0410-b956-a3cf2f4a3e73
---
 package/busybox/Makefile | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/package/busybox/Makefile b/package/busybox/Makefile
index 3968f1875..aac9d21e3 100644
--- a/package/busybox/Makefile
+++ b/package/busybox/Makefile
@@ -38,7 +38,7 @@ endef
 define Package/busybox/install
 	$(MAKE) CC=$(TARGET_CC) CROSS="$(TARGET_CROSS)" PREFIX="$(1)" \
 		EXTRA_CFLAGS="$(TARGET_CFLAGS)" -C $(PKG_BUILD_DIR) install
-	rmdir $(1)/lib64
+	-rm -rf $(1)/lib64
 endef
 
 $(eval $(call BuildPackage,busybox))
-- 
2.20.1