From 9291105d95025fece501bcda7bcf9e69cd445228 Mon Sep 17 00:00:00 2001
From: florian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Date: Sun, 11 Apr 2010 18:38:56 +0000
Subject: [PATCH] [package] fix kmod-crc16 loading (#6949)

git-svn-id: svn://svn.openwrt.org/openwrt/trunk@20807 3c298f89-4303-0410-b956-a3cf2f4a3e73
---
 package/kernel/modules/other.mk | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/package/kernel/modules/other.mk b/package/kernel/modules/other.mk
index 6f0994e0d..a000656bf 100644
--- a/package/kernel/modules/other.mk
+++ b/package/kernel/modules/other.mk
@@ -64,7 +64,7 @@ define KernelPackage/crc16
   TITLE:=CRC16 support
   KCONFIG:=CONFIG_CRC16
   FILES:=$(LINUX_DIR)/lib/crc16.$(LINUX_KMOD_SUFFIX)
-  AUTOLOAD:=$(call AutoLoad,20,crc16)
+  AUTOLOAD:=$(call AutoLoad,20,crc16,1)
 endef
 
 define KernelPackage/crc16/description
-- 
2.20.1