From a86ab8d8fff7d900e9c7d9fdc943dc2e736feb1d Mon Sep 17 00:00:00 2001
From: jogo <jogo@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Date: Wed, 14 Mar 2012 10:59:52 +0000
Subject: [PATCH] lantiq: load dwc_otg early

Needed for using external rootfs on usb sticks.

Signed-off-by: Jonas Gorski <jonas.gorski@gmail.com>

git-svn-id: svn://svn.openwrt.org/openwrt/trunk@30940 3c298f89-4303-0410-b956-a3cf2f4a3e73
---
 target/linux/lantiq/modules.mk | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/target/linux/lantiq/modules.mk b/target/linux/lantiq/modules.mk
index b0db10e2c..0eccec587 100644
--- a/target/linux/lantiq/modules.mk
+++ b/target/linux/lantiq/modules.mk
@@ -36,7 +36,7 @@ define KernelPackage/usb-dwc-otg
 	CONFIG_DWC_OTG_HOST_ONLY=y \
 	CONFIG_DWC_OTG_DEVICE_ONLY=n
   FILES:=$(LINUX_DIR)/drivers/usb/dwc_otg/dwc_otg.ko
-  AUTOLOAD:=$(call AutoLoad,50,dwc_otg)
+  AUTOLOAD:=$(call AutoLoad,50,dwc_otg,1)
 endef
 
 define KernelPackage/usb-dwc-otg/description
-- 
2.20.1