From f53378ed6c85a5aaf3c372a7a1079c9c38a9dda8 Mon Sep 17 00:00:00 2001
From: nbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Date: Mon, 7 Nov 2005 17:57:05 +0000
Subject: [PATCH] add missing .configured target

git-svn-id: svn://svn.openwrt.org/openwrt/trunk@2385 3c298f89-4303-0410-b956-a3cf2f4a3e73
---
 openwrt/package/wificonf/Makefile | 3 +++
 1 file changed, 3 insertions(+)

diff --git a/openwrt/package/wificonf/Makefile b/openwrt/package/wificonf/Makefile
index b9bfb8a38..f027cd00f 100644
--- a/openwrt/package/wificonf/Makefile
+++ b/openwrt/package/wificonf/Makefile
@@ -15,6 +15,9 @@ $(PKG_BUILD_DIR)/.prepared:
 	mkdir -p $@
 	touch $@
 
+$(PKG_BUILD_DIR)/.configured:
+	touch $@
+
 $(PKG_BUILD_DIR)/.built:
 	$(TARGET_CC) $(TARGET_CFLAGS) -I$(STAGING_DIR)/usr/include -o $(PKG_BUILD_DIR)/wifi wificonf.c -L$(STAGING_DIR)/usr/lib -lnvram -lshared $(STAGING_DIR)/usr/lib/libiw.so
 	touch $@
-- 
2.20.1