From f983ced382e56a6030ee095666dd2be62200b20e Mon Sep 17 00:00:00 2001
From: rwhitby <rwhitby@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Date: Fri, 16 May 2008 16:35:04 +0000
Subject: [PATCH] modules/other.mk: Enable bluetooth for atheros

git-svn-id: svn://svn.openwrt.org/openwrt/trunk@11150 3c298f89-4303-0410-b956-a3cf2f4a3e73
---
 package/kernel/modules/other.mk | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/package/kernel/modules/other.mk b/package/kernel/modules/other.mk
index 482c06c4a..b7e6cab74 100644
--- a/package/kernel/modules/other.mk
+++ b/package/kernel/modules/other.mk
@@ -133,7 +133,7 @@ define KernelPackage/pcmcia-serial
   DEPENDS:=kmod-pcmcia-core
   KCONFIG:= \
 	CONFIG_PCMCIA_SERIAL_CS \
-  	CONFIG_SERIAL_8250_CS
+	CONFIG_SERIAL_8250_CS
   AUTOLOAD:=$(call AutoLoad,45,serial_cs)
 endef
 
@@ -158,7 +158,7 @@ $(eval $(call KernelPackage,pcmcia-serial))
 define KernelPackage/bluetooth
   SUBMENU:=$(OTHER_MENU)
   TITLE:=Bluetooth support
-  DEPENDS:=@USB_SUPPORT @!TARGET_atheros @!TARGET_uml
+  DEPENDS:=@USB_SUPPORT @!TARGET_uml
   KCONFIG:= \
 	CONFIG_BLUEZ \
 	CONFIG_BLUEZ_L2CAP \
-- 
2.20.1