removed account data from debian/copyright (Google cache sucks :P), updated image...
[iserv-mod-room-reservation.git] / debian / rules
index 9a88844..fd363e4 100755 (executable)
@@ -4,6 +4,7 @@
 # needed for lintian
 build:
        dh_testdir
+       rm -f dirs files
 
 binary-indep: 
        -$(MAKE) clean
@@ -14,11 +15,13 @@ binary-indep:
        dh_clean -k 
        dh_installdirs
        $(MAKE) DESTDIR=$(CURDIR)/debian/iserv-mod-room-reservation install
-       
+
+       # we rather install the documentation via dh_installdocs
+       rm -rf $(CURDIR)/debian/iserv-mod-room-reservation/usr/share/doc/iserv-mod-room-reservation
        dh_testdir
        dh_testroot
        dh_installchangelogs 
-       dh_installdocs doc/{changelog.html,TODO} doc/source/
+       dh_installdocs doc/changelog.old.html doc/TODO doc/source/
        #dh_installexamples
        ##dh_install
        ##dh_installmenu
@@ -43,6 +46,7 @@ binary-indep:
        dh_gencontrol
        dh_md5sums
        dh_builddeb
+       rm -rf $(CURDIR)/debian/iserv-mod-room-reservation
 
 # needed for lintian
 binary-arch:
@@ -53,7 +57,7 @@ clean:
        dh_testdir
        dh_testroot
        -$(MAKE) clean
-       dh_clean 
+       dh_clean
 
 .PHONY: build clean binary-indep binary install
 
This page took 0.021195 seconds and 4 git commands to generate.