fix lintian warnings and errors
[iserv-mod-room-reservation.git] / debian / rules
index fd363e4..2d79ba9 100755 (executable)
@@ -7,7 +7,7 @@ build:
        rm -f dirs files
 
 binary-indep: 
-       -$(MAKE) clean
+       [ ! -f Makefile ] || $(MAKE) clean
        dh_clean
 
        dh_testdir
@@ -56,7 +56,7 @@ binary: binary-indep
 clean:
        dh_testdir
        dh_testroot
-       -$(MAKE) clean
+       [ ! -f Makefile ] || $(MAKE) clean
        dh_clean
 
 .PHONY: build clean binary-indep binary install
This page took 0.033315 seconds and 4 git commands to generate.