3 # Sample debian/rules that uses debhelper.
4 # This file was originally written by Joey Hess and Craig Small.
5 # As a special exception, when this file is copied by dh-make into a
6 # dh-make output file, you may use that output file without restriction.
7 # This special exception was added by Craig Small in version 0.37 of dh-make.
9 # Uncomment this to turn on verbose mode.
14 #configure: configure-stamp
17 # # Add here commands to configure the package.
19 # touch configure-stamp
28 # Add here commands to compile the package.
35 rm -f build-stamp configure-stamp
37 # Add here commands to clean up after the build process.
47 # Add here commands to install the package into debian/iserv-room-reservation.
48 $(MAKE
) DESTDIR
=$(CURDIR
)/debian
/iserv-room-reservation
install
51 # Build architecture-independent files here.
52 binary-indep
: build
install
53 # We have nothing to do by default.
55 # Build architecture-dependent files here.
56 binary-arch
: build
install
59 # dh_installchangelogs
65 ## dh_installlogrotate
88 .PHONY
: build
clean binary-indep binary-arch binary
install configure